آموزش بروز رسانی phpmyadmin در لوکال

آموزش بروز رسانی phpmyadmin در لوکال

آموزش

با سلام خدمت کاربران عزیز . امروز آموزش بروز رسانی phpmyadmin در لوکال رو براتون آماده کردیم . اگر شما وب مستر هستید احتمالا با برنامه های لوکال کار کردید مثلا xampp . ممکنه بعضی از کاربر ها بخواهند نسخه phpmyadmin در این برنامه ها را به روز کنند . همانطور که میدانید phpmyadmin برنامه ای مربوط به مدیریت پایگاه های داده sql در سرور های لینوکسی و همچنین لوکال میباشد .

آموزش بروز رسانی phpmyadmin در لوکال

برای انجام این کار ابتدا لازم است مراحل زیر را طی کنید :

1- نسخه فعلی phpmyadmin را پیدا کنید

به صفحه phpmyadmin رفته و نسخه فعلی آن را مشاهده کنید :

آموزش بروز رسانی phpmyadmin در لوکال

آموزش بروز رسانی phpmyadmin در لوکال

خب اینجا مشخص شده که نسخه 4.7.4 هست اما در ادامه میبینید که نوشته نسخه 4.8.0 هم در دسترس هست .

2- پوشه Phpmyadmin را پیدا کنید 

به پوشه پی اچ پی مای ادمین فعلی خودتون برید . اگر از برنامه زمپ استفاده میکنید برنامه درون پوشه xampp شما توی هارد سیستمتون که معمولا درایو c هست قرار میگیره .

اگر پوشه رو باز کنید نام phpmyadmin رو مشاهده خواهید کرد .

آموزش بروز رسانی phpmyadmin در لوکال

آموزش بروز رسانی phpmyadmin در لوکال

3- نام پوشه phpmyadmin رو تغییر دهید

نام پوشه رو به phpMyAdmin_old تغییر دهید .

آموزش بروز رسانی phpmyadmin در لوکال

آموزش بروز رسانی phpmyadmin در لوکال

توجه کنید که این مرحله اختیاری هست اما به دلیل اینکه نسخه جدید رو میخوایم قرار بدیم بهتره اینکار رو بکنید تا اگر به مشکل برخوردید راحت تر بتونید اون رو برگردونید .

4- از فایل پیکربندی phpmyadmin کپی بگیرید 

درون پوشه phpmyadmin به دنبال فایل config.php بگردید .

آموزش بروز رسانی phpmyadmin در لوکال

آموزش بروز رسانی phpmyadmin در لوکال

 

اون رو کپی کرده یک پوشه جدید پی اچ پی مای ادمین ایجاد کنید و درون پوشه جدید قرار دهید .

5- نسخه جدید phpMyAdmin رو دانلود کنید 

به سایت اصلی پی اچ پی مای ادمین برید .

نسخه جدید رو از اونجا دانلود کنید که در سمت راست با یک دکمه سبز رنگ مشخص شده .

فایل رو پس از دانلود داخل پوشه phpMyAdmin جدیدتون اکسترکت کنید .

 

6- نسخه جدید رو بررسی کنید 

 

همونجور که میبینید نسخه جدید به خوبی و به صورت کامل نصب شده . اکنون میتونین به راحتی از اون استفاده کنید .

پسورد فایل ivahid.com
امتیاز شما در رابطه با این مقاله ؟
بدبدمعمولیخوبخیلی عالی
2 رای, 3,00 از 5
Loading...

از سال 88 کار در زمینه ی سایت را شروع کرده و در زمینه های مربوط به هاستینگ ، سامانه های پیام کوتاه فعالیت دارم . فعالیت اخیر رسمی بنده پشتیبانی سیستم فروشگاهی مجنتو در ایران در تیم پرشین مجنتو و قرار دادن مطالب آموزشی در سایت آی وحید میباشد.

مشاهده مقاله من : درگاه های واسط پرداخت و مزایا نسبت به PSP

دیدگاه شما عزیزان

  • فرامرز
    15 خرداد 1400

    با سلام و وقت بخیر .من دانشجوی IT هستم .پروژه طراحی سایت با وردپرس به صورت لوکال رو دارم .من مطابق فایل اموزشی استاد راهنما برنامه XAMPP اخرین ورژن رو دانلود کردم همین طور اخرین ورژن فارسی وردپرس رو . و برنامه XAMPP رو RUN کردم و هیچ مشکلی نبود .وروپرس رو هم مطابق اموزش استاد نصب کردم و جلو رفتم و نصب کامل شد و وردپرس خوش امد گویی کرد .پوسته سایت رو یک چیز جدید انتخاب کردم و تغییر دادم که بلافاصله ERROR زیر رو داد و خارج شد و دیگه نتونستم وارد بشم
    Fatal error: Uncaught ArgumentCountError: array_merge() does not accept unknown named parameters in C:\xampp\htdocs\site\wp-includes\widgets.php:1261 Stack trace: #0 C:\xampp\htdocs\site\wp-includes\widgets.php(1261): array_merge(wp_inactive_widgets: Array, sidebar-1: Array, sidebar-2: Array, sidebar-3: Array) #1 C:\xampp\htdocs\site\wp-includes\widgets.php(1216): retrieve_widgets(true) #2 C:\xampp\htdocs\site\wp-includes\class-wp-hook.php(290): _wp_sidebars_changed(‘Twenty Twenty’) #3 C:\xampp\htdocs\site\wp-includes\class-wp-hook.php(312): WP_Hook->apply_filters(NULL, Array) #4 C:\xampp\htdocs\site\wp-includes\plugin.php(478): WP_Hook->do_action(Array) #5 C:\xampp\htdocs\site\wp-includes\theme.php(2964): do_action(‘after_switch_th…’, ‘Twenty Twenty’, Object(WP_Theme)) #6 C:\xampp\htdocs\site\wp-includes\class-wp-hook.php(288): check_theme_switched(”) #7 C:\xampp\htdocs\site\wp-includes\class-wp-hook.php(312): WP_Hook->apply_filters(NULL, Array) #8 C:\xampp\htdocs\site\wp-includes\plugin.php(478): WP_Hook->do_action(Array) #9 C:\xampp\htdocs\site\wp-settings.php(523): do_action(‘init’) #10 C:\xampp\htdocs\site\wp-config.php(90): require_once(‘C:\\xampp\\htdocs…’) #11 C:\xampp\htdocs\site\wp-load.php(37): require_once(‘C:\\xampp\\htdocs…’) #12 C:\xampp\htdocs\site\wp-blog-header.php(13): require_once(‘C:\\xampp\\htdocs…’) #13 C:\xampp\htdocs\site\index.php(17): require(‘C:\\xampp\\htdocs…’) #14 {main} thrown in C:\xampp\htdocs\site\wp-includes\widgets.php on line 1261
    یک خطای مهم در وب سایت شما رخ داده است.

    دربارهٔ اشکال‌زدایی در وردپرس بیشتر بدانید.

    • ترانه هاشمیان
      19 خرداد 1400

      سلام وقت بخیر
      پوسته رو از کجا نصب کردید ؟ خودتون اقدام به نصب کردین یا به صورت مخزن وردپرس بوده؟

  • حسام میرابراهیمی
    24 فروردین 1397

    مطلبی بسیار عالی و پر محتوا…

  • محسن اسماعیلی
    24 فروردین 1397

    خیلی ممنون از آموزش خوبتون

کادر ارسال دیدگاه شما کاربر عزیز

2842 442121